mod_security missing from Debian

Posted May 8th, 2010 in Bread-crumbs and tagged by Tobias

Due to some licensing issues, mod_security was removed from Debian. To get it back you can do this. Etch users add this line to your /etc/apt/sources.list:


deb  http://etc.inittab.org/~agi/debian/libapache-mod-security/etch ./

Apt doesn’t know about this site’s gpg key so you’ll need to import it.


gpg --keyserver wwwkeys.eu.pgp.net --recv-keys  C514AF8E4BA401C3
apt-key add /root/.gnupg/pubring.gpg
apt-get  update

Now you should be able to install as before!

Comments are closed.